Discontinuation PTV Mapserver 5.3 and older

Dear Customer,

We would like to let you know that PTV AG will be discontinuing the PTV Mapserver versions 5.3 and older on 01/07/2012. From then onwards, we will no longer provide upgrades or support for these versions.

The following versions will be discontinued on 01/07/12:

PTV Mapserver version 5.3 and older

 

Why are the products being phased out?

The PTV Mapserver SDK is constantly being enhanced. Many new and improved functions have been integrated at the request of our customers. In addition, you will have noticed that a maintenance contract on the current versions pays off, as it integrates extended functions. It also guarantees that you remain up-to-date – a basic prerequisite for day-to-day operations. PTV AG is therefore meeting the growing requirements of its clients. On the other hand, costs arise from supporting older software versions. For this reason, PTV AG, like other software providers, has to limit the number of software versions available. Our resources will be redirected into further improving the PTV Mapserver. The current software solutions therefore create the perfect conditions for your business applications.

Kind regards from Karlsruhe,

p.p. Dr. Michael Nutto

Product Manager PTV Development Components